Fedora33 –> Fedora34

dnf –refresh upgrade
dnf system-upgrade download –releasever=34

エラー:
問題: パッケージ vim-syntastic-javascript-3.10.0-7.fc33.noarch には vim-syntastic = 3.10.0-7.fc33 が必要ですが、どのプロバイダーからもインストールできません

  • vim-syntastic-3.10.0-7.fc33.noarch はdistupgradeレポジトリーに属していません
  • インストール済パッケージの問題 vim-syntastic-javascript-3.10.0-7.fc33.noarch
    (インストール不可のパッケージをスキップするには、’–skip-broken’ を追加してみてくだ さい)


dnf remove vim-syntastic-javascript
dnf system-upgrade download –releasever=34
dnf system-upgrade reboot
dnf system-upgrade clean

カテゴリー: 未分類 タグ: , パーマリンク